Möglicher Workaround für Zeichenersetzungen in Xerox Scankopierern

Es kann sein, dass eine Lösung oder zumindest ein Workaround gefunden wurde. Die Lösung scheint eine Scaneinstellung in den Kopierern zu sein, von der Xerox sogar bekannt zu sein scheint, dass sie Zeichenersetzungen produziert. Das wirft die Frage auf, warum mir die Einstellung von einem User überbracht wird, und nicht vom Xerox Support, der nun seid Ende Juli Zeit hatte und mehrfach vor Ort war 8-O. Aber dazu gleich mehr, erstmal die Lösung. Gestern wurde ich von einem Leser auf eine Einstellung in seinem (ebenfalls betroffenen) ColorQube 9203 aufmerksam gemacht, die den Fehler zumindest zu verringern scheint. Hier ein Screenshot:

Der Screenshot ist aus dem Browser-Menü des ColorQube 9203 (die Geräte besitzen einen integrierten HTTP-Server zur Steuerung) und da aus den Scanneinstellungen. Der Leser hat die Qualität von „Normal“ auf etwas höheres angehoben, was die Fehler ausmerzte (oder zumindest in der Anzahl deutlich reduzierte). Gleichzeitig wurde aber die Bildqualität nach Aussagen des Lesers deutlich reduziert (obwohl die Einstellung eine höhere suggeriert) – einige Zeichen sind nun sogar unleserlich. Aber so sieht der Benutzer wenigstens, dass etwas nicht stimmt, und kann noch einmal scannen. Die Firma des Lesers wird das „Normal“-Setting nun nicht weiter nutzen.

Nun zum Punkt: Ich kann all dies zumindest schon einmal für das Xerox WorkCentre 7535 bestätigen. Es gibt dieselbe Einstellung mit derselben „character substitution“ Meldung dort, und hochgesetzt wird die Qualität schlechter (sehr intuitiv), aber der Fehler tritt seltener oder nicht mehr auf.

Da Xerox nach wie vor keine Meldung von sich gegeben hat, kann ich nur hoffen, dass euch diese Information weiterhilft. Die Befürchtungen, dass mutmaßlich über verschiedenste Firmen hinweg vielleicht über einen langen Zeitraum subtil falsche Dokumente produziert worden sind, bleiben valide.

Falls unsere Vermutungen hier stimmen, bleiben für mich zwei Fragen, nämlich

  1. warum ein derart fehlerproduzierendes Kompressionsverfahren dem Businesskunden überhaupt angeboten wird (da werden ja nicht nur einzelne Zeichen ersetzt, sondern ganze Zeichenblöcke, das ist in der Realität also kaum verwendbar), und,
  2. wenn man das schon anbieten muss, warum man dann seit nunmehr dem 25. Juli nicht mal eine Meldung herausgibt, wenn das denn wirklich so einfach ist.

Zum einen wurde keine Meldung herausgegeben an diejenigen Kunden, die sich mit dem Problem an den Support wenden (in dem Unternehmen, wo der Fehler aufgetreten ist, war mehrfach Xerox-Support vor Ort und ratlos, ein „ändert doch mal diesen versteckten Kompressionsparameter“ wäre toll gewesen). Den Mund habe ich mir fusselig geredet gegenüber dem Xerox Support, dass da ganze Buchstaben ersetzt werden, und ich denke, dass es an der Kompression liegt, und dann scheint es so, als wäre genau das bei denen so bekannt, dass es sogar einen Kommentar neben einem Parameter dafür gibt, und keiner sagt irgendwas? Nicht mal bei Besuchen vor Ort? Im Business-to-Business-Bereich? Mann, mann, mann. Falls es wirklich so einfach ist, hätte man sich ja mal äußern können, was? Dann hätte ich das auch nicht als Artikel aufbereiten müssen. ;-)

Außerdem wurde keine Meldung herausgegeben an die sonstigen Kunden in der augenscheinlich interessierten Öffentlichkeit, wo die Leute dieselben Probleme feststellen, aber eben auch nicht wissen, woher sie kommen (ich habe fast 200.000 Hits in den letzten Paar Tagen und etliche Mails von Leuten, die auch ratlos vor dem Problem standen).

Aber jetzt warten wir doch erstmal eine Erklärung von Xerox ab, ob es tatsächlich so einfach ist, vielleicht ist es auch doch nicht so einfach, und daher haben sie sich nicht geäußert.

Bis dahin hoffe ich, der Workaround hilft euch weiter.

Comments

Aufgrund von Caching kann es bis zu zwei Minuten dauern, bis ein Kommentar erscheint!




A Q D